Which version do I need?

Swiss army knife for anything related to interlace.

Which version do I need?

Postby esr1 » 18 Nov 2016, 17:11

Hello- I’m a computer numbnut and I can’t figure out which version of your Deinterlacer program I need to make slo mo videos. Again sorry this is probably a question only a person with minimal computer knowledge would ask but I wanted to make sure I got it right the first time.

I would like to try to use your software and assuming it works for me and I can figure it out I’ll be happy to donate $25 to your paypal account- I like the way you have that set up- a reasonably priced donation.

Here’s my Macs OS……. (10.11.5)
esr1
Regular
 
Posts: 181
Joined: 26 Sep 2009, 10:50

Re: Which version do I need?

Postby jeschot » 18 Nov 2016, 17:11

Just use the latest version. It still works OK on macOS 10.11

Jan E.
jeschot
Site Admin
 
Posts: 694
Joined: 20 Feb 2008, 22:49


Return to JES Deinterlacer

Who is online

Users browsing this forum: No registered users and 2 guests

cron