Problems with JES not completing render

Problems with JES not completing render

Postby esr1 » 09 Feb 2013, 11:57

Hi Jan!

Are you Dutch?

First, thanks for making the video cleaning utility. It's very handy. Or rather, it would be if I could ever get the thing to work again!

The first time I ever installed it and messed around with it it worked fine. Ever since then I just cant get it to finish - it goes into processing mode for ever and nothing happens. The progress bar never moves. I've tried deleting everything - app, log file and preferences - and reinstalling, but its always the same.

I'm running OSX 10.6.8 and I was using JES 1.4.3 first (I think) and also I tried 1.4.4a, but the same happens with both.

I have been trying to run JES on some 60 second .mp4 files at 960x540 px (25mb), but I just can't get them to ever complete.

If you have any ideas what might be the problem it would be great to know. I checked the forum but couldn't see anyone else with the same problem.

Hope you can help,
Thanks again Jan
Posts: 181
Joined: 26 Sep 2009, 10:50

Return to JES Video Cleaner

Who is online

Users browsing this forum: No registered users and 3 guests