I cannot get Extensifier to run

An application to create, remove or edit image description extensions

I cannot get Extensifier to run

Postby esr1 » 09 Feb 2013, 11:40

Hello Jan,

I am trying to get the color to look good on QuickTime files and through research everyone seems to be using your program to runs a file and lock in the gamma. I looked for documentation online in the forum and in the text files, but there does not appear to be a step-by-step how to guide. I downloaded Extensifier to Mac Pro 10.7.5 (Dual-core Intel Xeon), I created a new folder to house .mov (exporting from FCP as QuickTime Conversation files.

I choose the .mov file in Extensifer, then I picked the color options and interlace, but I cannot click on PROCESS FOLDER or UPDATE. The options are both ghosted. What do I do to make the program work? (see attached screenshot).

If you can help me, I swear I will donate to the cause. I just need a solution to lock in the gamma and make the color consistent.
esr1
Regular
 
Posts: 181
Joined: 26 Sep 2009, 10:50

Re: I cannot get Extensifier to run

Postby jeschot » 09 Feb 2013, 11:50

If any settings are active a file is processed right away when you open it.
Are you sure the file remains unchanged?

If you change settings after the file has been opened the Update button should become active.

At some point I changed the code so that the app always opens with no active settings.
If you want to use AppleScript you have to make settings first, leave the app open and send open events to it.

jan E.
jeschot
Site Admin
 
Posts: 694
Joined: 20 Feb 2008, 22:49


Return to JES Extensifier

Who is online

Users browsing this forum: No registered users and 1 guest

cron